Jump to content

Recommended Posts

Opera didn't connect to a VPN for me, Just stayed at connecting. I've now got Windscribe and have installed it, and got to the match but at the moment I just have a red circle going round and round for the video?

Share this post


Link to post
Share on other sites
2 minutes ago, Owls-Ya-Doin said:

Opera is blocking the content 

Not for me

Share this post


Link to post
Share on other sites
Just now, teddybeararmy said:

Anyone finding it juddering second half?

Yeah.

Share this post


Link to post
Share on other sites
Just now, teddybeararmy said:

Anyone finding it juddering second half?

 

Yes, did the same in the Sunderland match too

Share this post


Link to post
Share on other sites

Me neither I mean for those struggling you need to unblock it in the right corner for the black screen to disappear

Share this post


Link to post
Share on other sites

get innnnnnnnnnnnnnnnn

Share this post


Link to post
Share on other sites

Really poor from ifollow, stuttering every 15 seconds now. Becoming unwatchable.

Share this post


Link to post
Share on other sites
10 minutes ago, Mac_77 said:

Really poor from ifollow, stuttering every 15 seconds now. Becoming unwatchable.

 

No problem for me so could be a problem your end?

Share this post


Link to post
Share on other sites
2 hours ago, Weshallovercome said:

It's tricky, northeast.........I had the same problem at the beginning.

 

You need to go to the matches section at the top left of the page,......then fixtures......press the match centre.......press watch live now......and it brings up the option.

 

I hope.

 

Cheers mate, got it working thanks to this. I'll ignore the idiot above.

Share this post


Link to post
Share on other sites

was perfect from me both half's apart from the sound constantly dropping... but just discovered that was me :( just had to restart the computer with my tv already on and it was fine.

Share this post


Link to post
Share on other sites

I was unable to get the commentary I pay for for the entire 90+ Mins. Not happy!

  • Haha 1

Share this post


Link to post
Share on other sites

Mines worked fine in Switzerland with the audio (crowd noise) being a couple of seconds behind.
Do however have a problem when I link to Airplay on the TV. Game last week was fine, but this week I just got audio so ended up having to watch on the laptop.

Emailed the EFL and got told to use the chat. Used the chat and got no reply.

Share this post


Link to post
Share on other sites
On 18/08/2017 at 16:42, Markhs21owl said:

Has anyone found a decent way of casting to a TV screen or using firestick to log in, I've purchased the match for 2moro whilst on holiday but want to get it onto TV, chrome cast is very jumpy!! Also does it work through a browser on a laptop or does it have to be an app? Any help appreciated 

I use direct contact off my samsung and it works well Dispaly on fire stick enable display mirroring

 

Edited by darra

Share this post


Link to post
Share on other sites
1 hour ago, Andy30 said:

If ur just watching it on laptop use opera with inbuilt vpn quality is spot on . I've suffered abit of buffing from both safari and chrome 

 

Used Opera for the 2nd half, no issues, stream started straight away with no buffering, juddering or restarts required.

 

What are people doing for the Burton game?  I understand it's selected for live TV in the USA so won't be on iFollow.

 

Share this post


Link to post
Share on other sites

I was planning to watch this with a VPN on my phone, but it wouldn't play. It was the same with other videos though. Now I have my VPN turned off, the other videos, highlights etc now work. So is there an issue with using the app with the VPN? Are other people able to watch this on their phone using a VPN? What about a tablet? Do you have to use the app or can you watch it in Chrome? I am thinking of getting a tablet to replace my broken laptop, so it's worth knowing if it works well with a tablet. 

 

I then got my girlfriend's laptop and downloaded Opera browser. When I found the VPN setting, it was stuck on Conecting and never connected. So I found a free VPN, Windscribe. Finally it worked with this, but got the stuttering picture that quite a few other people got. Did people who are overseas get this too?  Perhaps its a VPN issue again? My internet speed shouldn't be an issue and adjusting the quality didn;t do anything other than adjust the quality. I still got it stuttering. I also ran out of my 2GB allowance from Windscribe as Nuhiu was coming on.

 

I think it's a while till I will be using this just because of the fixtures. I think Burton is not on it? But will need to try a couple of things well in advance next time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×